<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Representing her hometown, Kathryn Shea Duncan of Crowley was crowned the 81st International Rice Festival Queen on Saturday morning." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.crowleypostsignal.com/breaking-news-news-local-lifestyle-rice-festival/81st-international-rice-festival-queen-crowned" />
<link rel="shortlink" href="https://www.crowleypostsignal.com/node/195205" />
<meta property="og:site_name" content="AcadiaParishToday.com | Crowley Post-Signal, Rayne Acadian-Tribune, Church Point News | Acadia Parish, La." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crowleypostsignal.com/breaking-news-news-local-lifestyle-rice-festival/81st-international-rice-festival-queen-crowned" />
<meta property="og:title" content="81st International Rice Festival Queen crowned" />
<meta property="og:description" content="Representing her hometown, Kathryn Shea Duncan of Crowley was crowned the 81st International Rice Festival Queen on Saturday morning." />
<meta property="og:updated_time" content="2017-10-21T13:17:57-04:00" />
<meta property="article:published_time" content="2017-10-21T13:17:57-04:00" />
<meta property="article:modified_time" content="2017-10-21T13:17:57-04:00" />
    <title>81st International Rice Festival Queen crowned | AcadiaParishToday.com | Crowley Post-Signal, Rayne Acadian-Tribune, Church Point News | Acadia Parish, La.</title>
  <link type="text/css" rel="stylesheet" href="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/css/css_sHjFgc9-P0KxPWLgFNcPkS6ACAU8KNmnjq3SqRoSlck.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/css/css_f1gnUDndlqq0LFQc27qL0uev8-csYC-NPcs40q8uIoI.css" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #68000e !important;}#main-menu ul.menu {max-width: 800px !important;}.site-logo img {max-width: 464px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_leaderboard"] = googletag.defineSlot("/8508922/Acadia-Leaderboard", [728, 90], "dfp-ad-acadia_leaderboard")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_banner1"] = googletag.defineSlot("/8508922/Acadia_banner1", [468, 60], "dfp-ad-acadia_banner1")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_half_page"] = googletag.defineSlot("/8508922/Acadia-Half-page", [300, 600], "dfp-ad-acadia_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_big_box"] = googletag.defineSlot("/8508922/Acadia-Big-box", [300, 250], "dfp-ad-acadia_big_box")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_big_box2"] = googletag.defineSlot("/8508922/Acadia-Big-box2", [300, 250], "dfp-ad-acadia_big_box2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_big_box3"] = googletag.defineSlot("/8508922/Acadia-Big-box3", [300, 250], "dfp-ad-acadia_big_box3")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_leaderboard2"] = googletag.defineSlot("/8508922/Acadia-Leaderboard2", [728, 90], "dfp-ad-acadia_leaderboard2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-1", {"cookieDomain":".crowleypostsignal.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/js/js_qJzMDf1wcQ8GdgSdl6Ib9WA_IEXVqLMAC1eLrkibEIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"ziXsW3cOMUf7y_1_406nq2DHTzQAtTxEIjhXbZbRvms","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"8":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"9":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"0":1,"1":1,"2":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/breaking-news-news-local-lifestyle-rice-festival\/81st-international-rice-festival-queen-crowned":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-195205 node-type-article sidebars-split breaking-news-news-local-lifestyle-rice-festival 81st-international-rice-festival-queen-crowned">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="http://acadia-cni.etypegoogle7.com/rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/breaking-news-news-local-lifestyle-rice-festival/81st-international-rice-festival-queen-crowned" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BIyOql9-ZGEgwyWQ8pz_DABE-yBhCH4xqcV-3-dSp-c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/TheCrowleyPostSignal"></a></li><li><a class="rss" href="/rss.xml"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/acadiaheader_0.png"
                                  alt=""/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-7 sf-single-items-1"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/acadia-parish-today" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2834-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2835-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2836-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/rates" title="" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-10 sf-parent-children-0 sf-single-children-10 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2839-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Public Notices</span></a></li><li id="menu-2611-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-2612-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2614-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2616-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2617-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/agriculture" title="Agriculture" class="sf-depth-2"><span>Agriculture</span></a></li><li id="menu-2618-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/elections" title="Elections" class="sf-depth-2"><span>Elections</span></a></li><li id="menu-2619-1" class="last even sf-item-10 sf-depth-2 sf-no-children"><a href="/news-features" title="News Features" class="sf-depth-2"><span>News Features</span></a></li></ul></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school-sports" title="High School Sports" class="sf-depth-2"><span>High School Sports</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college-sports" title="College Sports" class="sf-depth-2"><span>College Sports</span></a></li><li id="menu-2622-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li></ul></li><li id="menu-2623-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-2624-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-2625-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2626-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/campus" title="Campus" class="sf-depth-2"><span>Campus</span></a></li><li id="menu-2627-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/entertainment" title="Entertainment" class="sf-depth-2"><span>Entertainment</span></a></li><li id="menu-2841-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/lifestyles-features" title="Lifestyles Features" class="sf-depth-2"><span>Lifestyles Features</span></a></li><li id="menu-2628-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/womens-news" title="Women&#039;s News" class="sf-depth-2"><span>Women&#039;s News</span></a></li><li id="menu-2840-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/columns" title="" class="sf-depth-2"><span>Columns</span></a></li></ul></li><li id="menu-2632-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/specials" title="Specials" class="sf-depth-1 menuparent"><span>Specials</span></a><ul><li id="menu-2633-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/rice-festival" title="Rice Festival" class="sf-depth-2"><span>Rice Festival</span></a></li><li id="menu-2634-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/frog-festival" title="Frog Festival" class="sf-depth-2"><span>Frog Festival</span></a></li><li id="menu-2635-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/mardi-gras" title="Mardi Gras" class="sf-depth-2"><span>Mardi Gras</span></a></li><li id="menu-2787-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://acadia-cni.etypegoogle7.com/crossword-puzzle" title="" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://acadia-cni.etypegoogle7.com/sudoku" title="" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li><li id="menu-2708-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/classifieds" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2710-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35719/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Crowley Post-Signal</span></a></li><li id="menu-2711-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/SWF/LocalUser/LSNclass1//Magazine35907/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Rayne Acadian Tribune</span></a></li><li id="menu-2712-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/SWF/LocalUser/LSNclass1//Magazine35726/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Church Point News</span></a></li></ul></li><li id="menu-2713-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/subscriber-page-0" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-2825-1" class="last even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="http://archive.acadiaparishtoday.com/" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-2826-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/lcps/" title="" class="sf-depth-2"><span>Crowley Post-Signal Archives</span></a></li><li id="menu-2827-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/ratb/" title="" class="sf-depth-2"><span>Rayne Acadian-Tribune Archives</span></a></li><li id="menu-2828-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.newslibrary.com/sites/lcpn/" title="" class="sf-depth-2"><span>Church Point News Archives</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-acadia-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-acadia-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-195205" class="node node-article node-teaser last clearfix" about="/breaking-news-news-local-lifestyle-rice-festival/81st-international-rice-festival-queen-crowned" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/styles/teaser/public/field/image/katsheairfqueenonline.jpg?itok=rCDyvmFA"><a href="/breaking-news-news-local-lifestyle-rice-festival/81st-international-rice-festival-queen-crowned" class="active"><span><img typeof="foaf:Image" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/styles/teaser/public/field/image/katsheairfqueenonline.jpg?itok=rCDyvmFA" width="140" height="132" alt="" /></span></a></div></div></div>          </div>
      
      
      
                <h2 class="title"><a
                      href="/breaking-news-news-local-lifestyle-rice-festival/81st-international-rice-festival-queen-crowned">81st International Rice Festival Queen crowned</a>
          </h2>
      
      
      <span property="dc:title" content="81st International Rice Festival Queen crowned" class="rdf-meta element-hidden"></span>
      
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2017-10-21T13:17:57-04:00" datatype="xsd:dateTime">Sat, 10/21/2017 - 1:17pm</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/saja-hoffpauir" typeof="sioc:UserAccount" property="foaf:name" datatype="">Saja Hoffpauir</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><p>Representing her hometown, Kathryn Shea Duncan of Crowley was crowned the 81st International Rice Festival Queen on Saturday morning. 
Kathryn ...</p><p>PLEASE LOG IN FOR PREMIUM CONTENT Our website requires visitors to <a href="/custom-login-page">log in</a> to view the best local news from Acadia Parish, LA. Not yet a subscriber? <a href="/subscriber">Subscribe today</a>!</p>
</div></div></div></div>        </div>

              <ul class="links inline"><li class="node-readmore first last active"><a href="/breaking-news-news-local-lifestyle-rice-festival/81st-international-rice-festival-queen-crowned" rel="tag" title="81st International Rice Festival Queen crowned" class="active"><span>Read more<span class="element-invisible"> about 81st International Rice Festival Queen crowned</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/international-rice-festival" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>INTERNATIONAL RICE FESTIVAL</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

  

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-block-41"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Log in for premium content</span></h3>
            
        <div class="content">
          <p><span style="font-size:12px;"><span style="font-family: Arial, Helvetica, sans-serif;">Our website requires visitors to </span><u><a href="http://www.acadiaparishtoday.com/custom-login-page" style="margin: 0px; padding: 0px; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: inherit; font-family: Arial, Helvetica, sans-serif; vertical-align: baseline; color: rgb(17, 17, 17); text-decoration: none;">log in</a></u><span style="font-family: Arial, Helvetica, sans-serif;"> to view the best local news from Acadia Parish, LA. Not yet a subscriber? </span><u><a href="/subscriber"><font face="Arial, Helvetica, sans-serif"><span style="border-style: initial; border-color: initial; border-image: initial; font-variant-numeric: inherit; font-stretch: inherit; line-height: inherit;">Subscribe today!</span></font></a></u></span></p>
        </div>

    </div>
</div>
<div id="block-dfp-acadia-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-acadia-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-acadia-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-acadia-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-45"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypesidebar --><div id="div-gpt-ad-1487352373268-1" style="height:250px; width:300px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-1'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-acadia-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-46"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Acadia Parish Today</span></h3>
            
        <div class="content">
          <p><strong>Crowley Post-Signal</strong><br />
602 N. Parkerson Ave, Crowley, LA 70526<br />
Phone: 337-783-3450<br />
Fax: 337-788-0949</p>
<p>
<strong>Rayne-Acadian Tribune</strong><br />
108 North Adama, Rayne, LA 70578<br />
Phone: 337-334-3186<br />
Fax: 337-334-8474</p>
<p>
<strong>Church Point News</strong><br />
315 N. Main St., Church Point, LA 70525<br />
Phone: 337-684-5711<br />
Fax: 337-684-5793</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf has-children menu-mlid-2632"><a href="/specials" title="Specials"><span>Specials</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2713"><a href="/subscriber-page-0"><span>Subscribe</span></a></li>
<li class="last leaf has-children menu-mlid-2825"><a href="http://archive.acadiaparishtoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/TheCrowleyPostSignal">Like us on Facebook</a></div><div class="rss"><a href="/rss.xml">RSS Feed</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-44"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Acadia Parish Today Copyright&nbsp; &copy; 2017</p>
        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.crowleypostsignal.com/sites/acadiaparishtoday.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
